Berline 8cv (ou presque !) de John

Re: Berline 8cv (ou presque !) de John

Message par Jean-Marc RACHARD » Lun Jan 07, 2019 9:50 am

Bonjour,

Le corps où se situe le tube d’émulsion est fragile du fait que le gicleur est emprisonné, grippé et qu’il est percé au milieu de sa hauteur.
Image
Image
Image
Image
Dans ce cas on peut percer à 5mm le morceau restant du gicleur (laiton), enlever les filets restants, coincer un taraud de 6x100 ou visser une vis qu’on immobilisera à l’étau. Quelques coups avec une massette chasseront le corps emmanché.

Image
La coupe montre bien que le corps ou est placé le tube d’émulsion (S) est différent du corps du carburateur, les hachures ne sont pas dans le même sens.

Jean-Marc
Jean-Marc RACHARD
 
Message(s) : 492
Inscription : Dim Oct 21, 2007 8:17 pm
Localisation : ILE de FRANCE, Nord du 77

Re: Berline 8cv (ou presque !) de John

Message par john » Mer Jan 09, 2019 8:41 pm

Merci Jean-Marc !

Tes infos me rassurent, c'est réparable, il ne me "restera" plus qu'à trouver un autre corps de tube d'émulsion... :?

Bonne soirée ;)
john
 
Message(s) : 419
Inscription : Mer Août 09, 2017 9:31 am

Re: Berline 8cv (ou presque !) de John

Message par john » Lun Jan 21, 2019 6:55 pm

Bonsoir à tous,

Rapidement, grâce aux conseils de jean-marc, démontage du "corps" de tube d'émulsion :

Image

Evidemment je suis donc maintenant à la recherche de cette pièce, si quelqu'un à cela dans son garage...

La 403 n'a pas roulé depuis 10 jours au moins, la batterie (très fatiguée) est en charge...
Donc remise en route dans les jours à venir (avec mon éternelle bataille : allumage / richesse :? )

Bonne soirée ;)
john
 
Message(s) : 419
Inscription : Mer Août 09, 2017 9:31 am

Re: Berline 8cv (ou presque !) de John

Message par thorgen » Mar Jan 22, 2019 8:50 am

john a écrit : (avec mon éternelle bataille : allumage / richesse :? )



je connais ;-)

Quant à moi,je n'ai toujours pas commandé les joints de mon carbu (en fait, j'attends le prochain bulletin en espérant que certaines pièces seront disponibles, pour ne faire qu'une commande ...). Pour l'instant, je ne me casse pas la tête et je roule avec le starter très légèrement tiré (et ça fait un moment que ça dure, je ne sais pas si c'est très bon ...)
Avatar de l’utilisateur
thorgen
 
Message(s) : 418
Inscription : Jeu Avr 16, 2009 7:47 am

Re: Berline 8cv (ou presque !) de John

Message par dany » Mar Jan 22, 2019 10:36 am

tres bientot le bl vert, dans qqs jours
Avatar de l’utilisateur
dany
Site Admin
 
Message(s) : 5380
Inscription : Mar Mars 25, 2008 8:00 pm
Localisation : Bagnere de bigorre

Re: Berline 8cv (ou presque !) de John

Message par thorgen » Mar Jan 22, 2019 11:36 pm

dany a écrit :tres bientot le bl vert, dans qqs jours


merci Dany :)
Avatar de l’utilisateur
thorgen
 
Message(s) : 418
Inscription : Jeu Avr 16, 2009 7:47 am

Re: Berline 8cv (ou presque !) de John

Message par john » Ven Jan 25, 2019 6:21 pm

Salut à tous,

Aujourd'hui je me suis à nouveau penché rapidement sur la cas de ma 403.
Avant de commencer quoi que ce soit du coté de l'allumage ou du carbu, j'ai voulu régler une cause de panne possible : l'échappement !
En effet, je savais que la ligne n'était pas très étanche, elle avait du jeux et l'engin était un peu bruyant.
En fouillant sur le net j'avais vu que cela pouvait être une cause de dysfonctionnement...

J'ai donc :
- démonté mon tube coudé avant ;
- mis en place le joint de collecteur (qui me manquait au dernier montage) ;
- retaraudé et mis en place un goujon dans le collecteur ;
- remonté tout cela et serré correctement (j'espère).
Résultat, elle est moins bruyante, et beaucoup plus "ronde", je la ferai chauffer demain pour vérifier avance et richesse.
(mais le silencieux intermédiaire frappe maintenant contre le châssis...)

Enfin, j'ai reçu un paquet cet après-midi, pour fêter les 60 ans passés de l'auto :
Image
Image

Une paire de carbu Solex ADDHE en 40 trouvés à un prix très sympa :D
J'avais vu sur le net une préparation Sud Africaine de 203 avec 2 Weber, et je commençait à chiner sur le net quand j'ai vu l'annonce.
Alors bien sûr cela va poser plein de question lors de la rénovation de mon moteur de 8cv :
- Remise à neuf de la totalité (chemises, pistons, bielles) ;
- augmenter la taille des soupapes et resurfacer la culasse ?
- déplacer (aïe !) ou rallonger l'allumeur ?
- déplacer ou adapter le filtre à huile ;
- retailler l'arbre à came ou le changer par un de 203 (ou 7cv) - profil différent ?
- collecteur d'échappement adapté (type autobleu, nardi...) ;
- fabrication d'un collecteur d'admission adapté ;

Bien sur je suis conscient que ce montage ne serait pas tout à fait dans les normes, mais pour le moment c'est plus le challenge mécanique et intellectuel qui me motive, je suis très loin d'avoir fini le montage d'un tel bordel, je ne l'ai même pas débuté :lol:
(je garde à l'esprit qu'en parallèle il me faudra revoir mes planchers / longerons / refaire mes trains roulants...)

Ya du boulot !

Bonne soirée à tous ;)
john
 
Message(s) : 419
Inscription : Mer Août 09, 2017 9:31 am

Re: Berline 8cv (ou presque !) de John

Message par gabinhawley » Ven Jan 25, 2019 6:35 pm

whaou ca va ronfler !!!!
gabinhawley
 
Message(s) : 76
Inscription : Jeu Juin 28, 2018 6:27 pm

Re: Berline 8cv (ou presque !) de John

Message par dany » Ven Jan 25, 2019 7:30 pm

viewtopic.php?f=2&t=4272&hilit=chailloux

voir les video

on en cause a l occasion :wink:
Avatar de l’utilisateur
dany
Site Admin
 
Message(s) : 5380
Inscription : Mar Mars 25, 2008 8:00 pm
Localisation : Bagnere de bigorre

Re: Berline 8cv (ou presque !) de John

Message par john » Sam Jan 26, 2019 12:12 pm

gabinhawley a écrit :whaou ca va ronfler !!!!

On en est trèèèèèèès loin encore, mais ce sont de beau objets !

dany a écrit :http://forum.club403.org/viewtopic.php?f=2&t=4272&hilit=chailloux
voir les video
on en cause a l occasion :wink:


Avec plaisir !
J'avais déjà parcouru ce sujet, plein de pistes à étudier !
C'est dommage d'ailleurs, pas mal d'image ont disparu avec le temps :(

Il va aussi falloir que je me trouve de la lecture spécialisée pour comprendre plus en détail le fonctionnement d'un moteur...

En passant, j'ai vu ça sur LBC, prépa Darl'mat, le filtre à huile semble franchement décalé, quelqu'un a déjà vu ce montage ?
Image

Bon WE à tous ;)
john
 
Message(s) : 419
Inscription : Mer Août 09, 2017 9:31 am

Re: Berline 8cv (ou presque !) de John

Message par dany » Sam Jan 26, 2019 9:34 pm

je pense que c est celle de guy :wink:
Avatar de l’utilisateur
dany
Site Admin
 
Message(s) : 5380
Inscription : Mar Mars 25, 2008 8:00 pm
Localisation : Bagnere de bigorre

Re: Berline 8cv (ou presque !) de John

Message par john » Sam Fév 02, 2019 5:07 pm

dany a écrit :je pense que c est celle de guy :wink:


Merci Dany, à l'occasion, si Guy passe sur le forum (malgré la vente de son cabriolet), je suis toujours preneur d'une photo plus détaillée de son filtre à huile (ou je le contacterai via LBC...)

Aujourd'hui, réception de colis :
- Ma lampe stroboscopique ;
- et mon compte-tours :

Image

Je commence par essayer de caler mon allumage... méthode de la lampe témoin et de la pige sur le volant moteur (BL 232 :P )
Après avoir tâtonné un peu (impossible de tourner le moulin à la manivelle, donc en prise, et on fait bouger la voiture à la main), je trouve le point d'allumage.

Et ensuite, impossible de caler l'allumeur, ma lampe témoin est tout le temps allumée ! :shock:
Je démonte la tête d'allumeur... écartement du rupteur... rien, invisible à l'oeil nu, je me demande comment mémère faisait pour rouler, et je comprends mieux mes difficultés à la régler.

Ni une, ni deux, un jeux de cales, et je règle l'écartement du rupteur à 0,40mm.
Il est ensuite super facile de caler l'allumage avec la méthode de la lampe témoin.
Dans ma joie, j'ai oublié de marquer la poulie et le carter au point d'allumage pour plus tard, au strobo... :?

Mais bon, la voiture tourne correctement semble-t-il, cependant, j'ai une incertitude dont je vous fais part :
En suivant la RTA, les branchements des fils semblent décalés d'un quart de tour sur ma voiture (qui je le rappelle tourne correctement, pour le moment elle chauffe dans mon garage pour régler la richesse et le ralenti) :
Image
Image

J'attends vos remarques à ce sujet... :?:

Ensuite, installation du compte tour, super simple :
- 1 pile (que l'on peut changer, ce qui n'est pas le cas de tous ces produits) ;
- Un trou et un passe cable sous le moteur d'essuie vitres
- 1 cable "capteur" enroulé 5 fois autour du fils de bougie n°1, et c'est bon :
Image
Image

Alors certes ce compte-tour est anachronique dans cette auto, mais il me donne pour moins de 20€ une info qui me rassurera pour les réglages ultérieurs (ralenti, richesse).

La suite :

Réglage "comme on peut" de la richesse et du ralenti.
Pas franchement réussi à faire "galoper" le moteur...

Puis imperméabilisation des joints de pare-brise et lunette arrière (marre d'éponger l'eau qui rentre dans la voiture, et ce n'est pas franchement bon..)
Image

Puis on rentre la voiture dans le garage (ça passe tout juste !), elle attendra demain matin, qui sait... un réglage des culbuteurs ?
Image

Bonne soirée à tous ;)
john
 
Message(s) : 419
Inscription : Mer Août 09, 2017 9:31 am

Re: Berline 8cv (ou presque !) de John

Message par john » Dim Fév 03, 2019 2:43 pm

Bonjour à tous,

Régla ge des culbuteurs effectué ce matin, pas de gros pb, beaucoup étaient encore dans les tolérances...
Image

Je me suis appuyé sur le document ci dessus :
http://203.nicosfly.net/downloads/manuel_planche.pdf

Puis en consultant un site de petites annonces, je suis tombé sur un montage carbu / collecteur d'admission artisanal avec un déport du filtre à huile...
Pour ceux que ce montage pourraient intéresser :
https://www.leboncoin.fr/vi/1563151693.htm

Un extrait du texte pour mémoire :
"Attention ne peut pas être monté sans modification du filtre a huile (visible sur les photos)
le support doit être modifié, percé, soudé et il faut acheter pour environ 80 euros de pièce (plaque sandwich+raccord+tuyau)
Les sondes ne sont pas obligatoire mais c'est sympa a avoir !
vidéo du moteur tournant disponible.
Un double câble de starter type Triumph TR sera a prévoir.
"

Et les photos :
Image
Image
Image

EDIT : l'auto étouffe toujours à l'accélération. :x
(tentative moteur froid à l'instant, j'ai pas tenté de faire plus de 100m...)
Je vais devoir revoir :
- Bobine ?
- condensateur ?
- ou enfin le carburateur (tout ce qu'il me reste... à part ma dynamo trop faible).

Bonne fin de WE !
john
 
Message(s) : 419
Inscription : Mer Août 09, 2017 9:31 am

Re: Berline 8cv (ou presque !) de John

Message par marcc » Dim Fév 03, 2019 4:30 pm

as tu vérifié que la pompe de reprise débitait bien ?

est ce que le moteur arrive à prendre ses tours si tu accélères tout doucement ?

si c'est le cas je regarderai la pompe de reprise et voir si le circuit de progression n'est pas bouché.
Avatar de l’utilisateur
marcc
 
Message(s) : 252
Inscription : Jeu Mai 27, 2004 10:06 pm

Re: Berline 8cv (ou presque !) de John

Message par john » Dim Fév 03, 2019 8:07 pm

Bon ben bobine changée par l'ancienne.. la précédente était la bonne et la panne de vient pas de là.

marcc a écrit :as tu vérifié que la pompe de reprise débitait bien ?

est ce que le moteur arrive à prendre ses tours si tu accélères tout doucement ?

si c'est le cas je regarderai la pompe de reprise et voir si le circuit de progression n'est pas bouché.


Ah, merci Marcc pour cette piste, car oui c'est bien mon symptôme : en accélérant tout doucement cela va bien, si j'accélère plus franchement elle s'étouffe.
La pompe de reprise pourrait donc être la cause de mes soucis ?
Comment la tester ? voir ce fameux circuit de progression ?

(J'attends un corps de tube d'émulsion(merci à jppautot ;) ) pour réparer mon autre carbu, et j'essayerai de tout changer, mais en attendant, je pourrai chercher demain soir du coté de la pompe de reprise...
Je n'aime pas ne pas pouvoir la faire rouler :(

Bonne soirée à tous
john
 
Message(s) : 419
Inscription : Mer Août 09, 2017 9:31 am

PrécédentSuivant

Retour vers Restaurations En Cours

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 4 invité(s)